Support Ticket - Fee Estimation Failing (Enable Fallback Fee)

image

Usually, I can wait 5-10 minutes for this error to go away, but no amount of wait time has helped. I want to know if this is a problem specific to me, or this is happening with all the wallets.

Hello @whoffie :wave:

The fallback fee can be enabled by running Beyondcoin Core with the -fallbackfee flag. You may also be able to put fallbackfee in your beyondcoin.conf file to have it automatically enabled by default.

Quick reference to this: Fee estimation failed. Fallbackfee is disabled....

Hope that helps! :gobeyond:

1 Like